Announcement

Collapse
No announcement yet.

Example "SimpleVolume"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NewDeveloper
    replied
    I use the latest Version of OpenInventor 9.6.2 which supports C++

    Best Regards
    Andreas

    Leave a comment:


  • mikeheck
    replied
    Originally posted by NewDeveloper View Post
    I have listed my hardware and software components below.
    Thanks for this info. We do support Intel HD graphics. I've forwarded this problem report to Customer Support to see if matches any known problem.
    To help us try to reproduce the problem, please let us know what version of Open Inventor you are using and what language.
    -Mike

    Leave a comment:


  • NewDeveloper
    replied
    Hello Mike,

    I have listed my hardware and software components below.

    Os: Windows 7 Enterprise 64 bit,
    CPU: Intel(R) Core(TM) i5-3470 @ 3.20GHz (4CPUs), ~3.2GHz
    RAM: 8192MB
    DirectX-Version: DirectX 11
    Videocard: Intel(R) HD Graphics, 1696MB
    GPU-Driver Version: 10.18.10.4425

    The warning message mentioned above appears in all tested example Projects of VolumeViz. If the Project becomes executed the first time, every thing seems to work, but the warnings still appear. After executing the same Project a second time, the execution Crashes and a messagebox appears. It says that the next time, when the Project is executed, it will start with compatibility settings. And the third time the Project becomes executed, the warnings and a White window appears. This is shown in the attached screenshots.

    You do not have permission to view this gallery.
    This gallery has 4 photos.

    Leave a comment:


  • mikeheck
    replied
    This is not a known problem. It is most likely a limitation of your GPU or a problem with the GPU driver you currently have installed.
    We can't give you any specific advice without knowing exactly what GPU you are using and on what platform.
    -Mike

    Leave a comment:


  • NewDeveloper
    started a topic Example "SimpleVolume"

    Example "SimpleVolume"

    Dear great OpenInventor Community,

    I have some issues during the compilation of the Example Project "SimpleVolume". The renderwindow shows only a white Background. Additionally the warning below occures while the execution of SoXt::init(argv[0])
    "Inventor warning in SoGLDevice::getMemoryInfo():
    allocated memory not available (set to 0)."

    I would be grateful if somebody can help me with this issue and can give me a hint, how to fix it.

    Best regards,
    Andreas
Working...
X